Обновление Postmypost AI
Incident Report for Postmypost
Resolved
Обновление прошло в штатном режиме.
Posted Mar 19, 2023 - 03:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 03:03 UTC
This incident affected: Postmypost App.